Discussion of migration from legacy 5.9 to SE 6.x

Pretty sure we are using 6.4.544 want to check on updates?

Pretty sure we are using 6.4.544 want to check on updates?

Postby BedfordAutoClinic » Tue Dec 29, 2015 12:54 pm

We are using Mitchell 1 SE version 6.4.544 I am pretty sure we are missing some updates is this true and if so, I am new and would like to know how to update our system, thanks for the information in advance.
Bedford Auto Clinic
Ted
Facebook: Bedford Auto Clinic
Twitter: @TedsBedfordAuto
Google+: Bedford Auto Clinic
http://www.bedfordautoclinic.com
User avatar
BedfordAutoClinic
Member
 
Posts: 12
Joined: Tue Dec 15, 2015 5:37 am

Re: Pretty sure we are using 6.4.544 want to check on update

Postby Silky7 » Tue Dec 29, 2015 12:57 pm

Ted,

Please double-check that version number for me. 6.4.x means one process, whereas 6.5.54 would mean something completely different for getting updated.
User avatar
Silky7
2nd Level Tech Support
2nd Level Tech Support
 
Posts: 632
Joined: Mon Dec 31, 2007 10:07 am

Re: Pretty sure we are using 6.4.544 want to check on update

Postby BedfordAutoClinic » Tue Dec 29, 2015 1:17 pm

Maybe I am missing something thought this was a the version number on bottom right?
It has Manager SU 6.4.544 default user

Tried to paste a screen shot on reply but failed.
Bedford Auto Clinic
Ted
Facebook: Bedford Auto Clinic
Twitter: @TedsBedfordAuto
Google+: Bedford Auto Clinic
http://www.bedfordautoclinic.com
User avatar
BedfordAutoClinic
Member
 
Posts: 12
Joined: Tue Dec 15, 2015 5:37 am

Re: Pretty sure we are using 6.4.544 want to check on update

Postby Silky7 » Tue Dec 29, 2015 1:37 pm

Sounds like you're looking in the right spot. Yes, if you're still on 6.4.544, you're very out-of-date. I checked our distribution, and we sent you a disk (and other users still on 6.4) back in late August. If you can find that, the disk will update you to a current version. If you are unable to locate the disk, please contact our Customer Service for another one. 888-724-6742.
User avatar
Silky7
2nd Level Tech Support
2nd Level Tech Support
 
Posts: 632
Joined: Mon Dec 31, 2007 10:07 am

Re: Pretty sure we are using 6.4.544 want to check on update

Postby BedfordAutoClinic » Tue Dec 29, 2015 1:41 pm

Will do appreciate the help and will keep you posted. Thanks so much.
Bedford Auto Clinic
Ted
Facebook: Bedford Auto Clinic
Twitter: @TedsBedfordAuto
Google+: Bedford Auto Clinic
http://www.bedfordautoclinic.com
User avatar
BedfordAutoClinic
Member
 
Posts: 12
Joined: Tue Dec 15, 2015 5:37 am

Return to Upgrade Process

Who is online

Users browsing this forum: Bing [Bot] and 2 guests