Manager SE specific technical issues

Inquiry

Inquiry

Postby brianp87 » Mon Nov 28, 2016 7:40 am

I trid to submit an online inquiry last week on some missing info on an almost new vehicle and got an error message. I tried again this morning and got it again. Just a heads up.
User avatar
brianp87
2.5K Uber Ninja Contributor
2.5K Uber Ninja Contributor
 
Posts: 2985
Joined: Tue Oct 10, 2006 6:11 am
Location: Arizona

Re: Inquiry

Postby timbre4 » Mon Nov 28, 2016 7:48 am

brianp87 wrote:I trid to submit an online inquiry last week on some missing info on an almost new vehicle and got an error message. I tried again this morning and got it again. Just a heads up.


By submit do you mean ProDemand - Feedback or something else? We had a minor outage of some services last week but is now fixed.
Tim McDonnell -
Sr. Product Market Mgr / Forum Moderator / Mitchell 1 Media Developer
User avatar
timbre4
System Guru / Moderator
System Guru / Moderator
 
Posts: 4510
Joined: Tue May 25, 2004 5:47 pm
Location: TN - Volunteer State

Re: Inquiry

Postby brianp87 » Mon Nov 28, 2016 8:20 am

On the product content inquiry page.
Attachments
mitch error.JPG
 
User avatar
brianp87
2.5K Uber Ninja Contributor
2.5K Uber Ninja Contributor
 
Posts: 2985
Joined: Tue Oct 10, 2006 6:11 am
Location: Arizona

Re: Inquiry

Postby timbre4 » Mon Nov 28, 2016 9:33 am

Thanks for clarifying. We did have an outage of some links last week and reported it to the ISP who got it back up before the end of that day. Apologies for that inconvenience.
Tim McDonnell -
Sr. Product Market Mgr / Forum Moderator / Mitchell 1 Media Developer
User avatar
timbre4
System Guru / Moderator
System Guru / Moderator
 
Posts: 4510
Joined: Tue May 25, 2004 5:47 pm
Location: TN - Volunteer State

Re: Inquiry

Postby brianp87 » Mon Nov 28, 2016 9:35 am

It did it last week and this morning also.
User avatar
brianp87
2.5K Uber Ninja Contributor
2.5K Uber Ninja Contributor
 
Posts: 2985
Joined: Tue Oct 10, 2006 6:11 am
Location: Arizona

Re: Inquiry

Postby timbre4 » Mon Nov 28, 2016 9:36 am

brianp87 wrote:It did it last week and this morning also.


I will confirm this feature is hosted by the same ISP that provided the fix last week (or if we need to look into something else).
Tim McDonnell -
Sr. Product Market Mgr / Forum Moderator / Mitchell 1 Media Developer
User avatar
timbre4
System Guru / Moderator
System Guru / Moderator
 
Posts: 4510
Joined: Tue May 25, 2004 5:47 pm
Location: TN - Volunteer State

Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 1 guest