Manager SE specific technical issues

Technician Productivity Report

Technician Productivity Report

Postby motley06 » Fri Nov 03, 2017 7:58 am

When I run my EOD reports, my Tech Productivity reports always come out blank. Am I doing something wrong?
motley06
200 Club: Major Contributor
200 Club: Major Contributor
 
Posts: 273
Joined: Fri Nov 08, 2013 11:24 am

Re: Technician Productivity Report

Postby timbre4 » Fri Nov 03, 2017 8:18 am

Seems okay under SE 7.2.5; which version are you running? Is it blank or showing your header with no data found? date range?
Tim McDonnell -
Sr. Product Market Mgr / Forum Moderator / Mitchell 1 Media Developer
User avatar
timbre4
System Guru / Moderator
System Guru / Moderator
 
Posts: 4524
Joined: Tue May 25, 2004 5:47 pm
Location: TN - Volunteer State

Re: Technician Productivity Report

Postby motley06 » Fri Nov 03, 2017 11:06 am

7.2.8 I have it print with about 5-7 other reports. Gives me the header, just no data. I selected date ranger 11/1 - 11/1. I was out sick last 2 days and was catching up.
motley06
200 Club: Major Contributor
200 Club: Major Contributor
 
Posts: 273
Joined: Fri Nov 08, 2013 11:24 am

Re: Technician Productivity Report

Postby ricmorin » Fri Nov 03, 2017 11:22 am

I think I had the same problem when printing that report from EOD. Does it work ok if you print straight from reports?
Ric Morin - Volunteer Forum Moderator, Shop Owner, ASE Master L1
Motorcar Alternatives, LLC
603-622-6434
https://www.facebook.com/motorcaralternatives

Reality continues to ruin my life.- Calvin
User avatar
ricmorin
5K Holy Smokes Contributor
5K Holy Smokes Contributor
 
Posts: 5288
Joined: Mon Jul 25, 2005 10:11 am
Location: New Hampshire

Re: Technician Productivity Report

Postby motley06 » Fri Nov 03, 2017 11:27 am

Just did it again for yesterday and same result.

It works fine if printing just that single report from the reports menu. Only seems to happen when using EOD
motley06
200 Club: Major Contributor
200 Club: Major Contributor
 
Posts: 273
Joined: Fri Nov 08, 2013 11:24 am

Re: Technician Productivity Report

Postby ricmorin » Fri Nov 03, 2017 11:31 am

That's what I recall too. Must be something with the date range tool that affects it. They should remove that report from the EOD list until it is fixed.
Ric Morin - Volunteer Forum Moderator, Shop Owner, ASE Master L1
Motorcar Alternatives, LLC
603-622-6434
https://www.facebook.com/motorcaralternatives

Reality continues to ruin my life.- Calvin
User avatar
ricmorin
5K Holy Smokes Contributor
5K Holy Smokes Contributor
 
Posts: 5288
Joined: Mon Jul 25, 2005 10:11 am
Location: New Hampshire

Re: Technician Productivity Report

Postby timbre4 » Fri Nov 03, 2017 2:17 pm

ricmorin wrote:That's what I recall too. Must be something with the date range tool that affects it. They should remove that report from the EOD list until it is fixed.


I'd agree with that. I missed any EOD mention when I replied and was running it stand-alone.
Tim McDonnell -
Sr. Product Market Mgr / Forum Moderator / Mitchell 1 Media Developer
User avatar
timbre4
System Guru / Moderator
System Guru / Moderator
 
Posts: 4524
Joined: Tue May 25, 2004 5:47 pm
Location: TN - Volunteer State

Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 2 guests