Manager SE Settings, Defaults, Database

Labor Hours showing on invoice

Labor Hours showing on invoice

Postby MURRI513 » Tue Mar 07, 2017 9:04 am

Can someone tell me what box to check/uncheck so the hours charged are not shown on an invoice only total amount charged. I know this has been covered here but I can't seem to find where. I no longer want our customer to know I charged .25 for wiper blades just $23.00
MURRI513
Member
 
Posts: 12
Joined: Thu Oct 27, 2016 11:02 am

Re: Labor Hours showing on invoice

Postby Johnny5 » Tue Mar 07, 2017 9:47 am

Click on 'Configuration", select Invoice, change 'Selec t Report' to a template that does not include hours, such at 'INV w/o Hours'
John Dwulet AKA: Johnny5
Sr. Product Marketing Manager - Mitchell1
Tuck in behind me, I'll show you where to crash. 8)
User avatar
Johnny5
System Guru / Moderator
System Guru / Moderator
 
Posts: 648
Joined: Wed May 26, 2004 2:03 pm
Location: Mitchell 1 John Dwulet, Sr. Product Marketing Manager

Return to Database / Settings

Who is online

Users browsing this forum: No registered users and 1 guest