Manager SE Settings, Defaults, Database

Tire Matrix Settings - <none>?

Tire Matrix Settings - <none>?

Postby Pauls Automotive » Wed Jul 19, 2017 12:34 pm

I am having trouble getting my "Default Tire Category" to stick. I have shut down every work station and set it up on the host and within a few days it resets to "none". Am I missing something?
Attachments
tire catogory.jpg
 
Paul
Pauls Automotive
6320 Falls Road
Baltimore, Md 21209
410-825-2224
paul@paulsauto.com
TRUE HAPPINESS IS WITHIN YOU
User avatar
Pauls Automotive
1000 Club: Interstellar
1000 Club: Interstellar
 
Posts: 1338
Joined: Wed May 24, 2006 6:32 am
Location: Baltimore Maryland

Re: Tire Matrix settings

Postby ricmorin » Wed Jul 19, 2017 1:03 pm

Hmmmm. Mine went back to <none> also.
Ric Morin - Volunteer Forum Moderator, Shop Owner, ASE Master L1
Motorcar Alternatives, LLC
603-622-6434
https://www.facebook.com/motorcaralternatives

Reality continues to ruin my life.- Calvin
User avatar
ricmorin
5K Holy Smokes Contributor
5K Holy Smokes Contributor
 
Posts: 5325
Joined: Mon Jul 25, 2005 10:11 am
Location: New Hampshire

Re: Tire Matrix settings

Postby Pauls Automotive » Thu Jul 20, 2017 5:24 am

Ok so something is up. This is driving me crazy. It messes with my weekly reports I have to run.
Paul
Pauls Automotive
6320 Falls Road
Baltimore, Md 21209
410-825-2224
paul@paulsauto.com
TRUE HAPPINESS IS WITHIN YOU
User avatar
Pauls Automotive
1000 Club: Interstellar
1000 Club: Interstellar
 
Posts: 1338
Joined: Wed May 24, 2006 6:32 am
Location: Baltimore Maryland

Re: Tire Matrix settings

Postby ricmorin » Thu Jul 20, 2017 6:59 am

Mine's back to <none> also. Granted I changed it from a workstation with others open.
Ric Morin - Volunteer Forum Moderator, Shop Owner, ASE Master L1
Motorcar Alternatives, LLC
603-622-6434
https://www.facebook.com/motorcaralternatives

Reality continues to ruin my life.- Calvin
User avatar
ricmorin
5K Holy Smokes Contributor
5K Holy Smokes Contributor
 
Posts: 5325
Joined: Mon Jul 25, 2005 10:11 am
Location: New Hampshire

Re: Tire Matrix settings

Postby Pauls Automotive » Thu Jul 20, 2017 7:15 am

I know from previous experience it has to be done with all other work stations signed out. I think tonight after all work stations are turned off I will disconnect the server from the network and try it that way to eliminate the possibility a Bolt-On Tablets with Mobile Manager may be causing the issue.
Paul
Pauls Automotive
6320 Falls Road
Baltimore, Md 21209
410-825-2224
paul@paulsauto.com
TRUE HAPPINESS IS WITHIN YOU
User avatar
Pauls Automotive
1000 Club: Interstellar
1000 Club: Interstellar
 
Posts: 1338
Joined: Wed May 24, 2006 6:32 am
Location: Baltimore Maryland

Re: Tire Matrix settings

Postby ricmorin » Thu Jul 20, 2017 7:25 am

I'll do the same and report back tomorrow. :D
Ric Morin - Volunteer Forum Moderator, Shop Owner, ASE Master L1
Motorcar Alternatives, LLC
603-622-6434
https://www.facebook.com/motorcaralternatives

Reality continues to ruin my life.- Calvin
User avatar
ricmorin
5K Holy Smokes Contributor
5K Holy Smokes Contributor
 
Posts: 5325
Joined: Mon Jul 25, 2005 10:11 am
Location: New Hampshire

Re: Tire Matrix settings

Postby Johnny5 » Thu Jul 20, 2017 8:09 am

I just tested this on my workstation, the entries stuck, I then shut the machine down and restarted, the entries are still there.

JD
John Dwulet AKA: Johnny5
Sr. Product Marketing Manager - Mitchell1
Tuck in behind me, I'll show you where to crash. 8)
User avatar
Johnny5
System Guru / Moderator
System Guru / Moderator
 
Posts: 666
Joined: Wed May 26, 2004 2:03 pm
Location: Mitchell 1 John Dwulet, Sr. Product Marketing Manager

Re: Tire Matrix settings

Postby Pauls Automotive » Thu Jul 20, 2017 10:54 am

John,

I had the same result initially also. I was checking it daily. It was fine for about a week and then reverted. I can't explain it.
Paul
Pauls Automotive
6320 Falls Road
Baltimore, Md 21209
410-825-2224
paul@paulsauto.com
TRUE HAPPINESS IS WITHIN YOU
User avatar
Pauls Automotive
1000 Club: Interstellar
1000 Club: Interstellar
 
Posts: 1338
Joined: Wed May 24, 2006 6:32 am
Location: Baltimore Maryland

Re: Tire Matrix settings

Postby Pauls Automotive » Fri Jul 21, 2017 7:43 am

Ok there is what happened this morning. I came in early. All computer shut off. I shut down the server. Unplugged the ethernet cable so no other instances of Mitchell could be detected. I fired up mitchell on sever and made the changes to the tire matrix. I closed Mitchell and then fired it back up. Rechecked the tire matrix and it held. I then decided to shut down the server and start it back up and loaded Mitchell again and relaunched Mitchell to see if setting were still saved in tire matrix. It was. Everything looked great. I reattached the ethernet cable and checked my settings form my workstation. Everything looks great........3 hours later ......Tire matrix resets to "None".....I just don't get what is happening.
Paul
Pauls Automotive
6320 Falls Road
Baltimore, Md 21209
410-825-2224
paul@paulsauto.com
TRUE HAPPINESS IS WITHIN YOU
User avatar
Pauls Automotive
1000 Club: Interstellar
1000 Club: Interstellar
 
Posts: 1338
Joined: Wed May 24, 2006 6:32 am
Location: Baltimore Maryland

Re: Tire Matrix settings

Postby Silky7 » Fri Jul 21, 2017 8:04 am

Paul,

I'll take a look at your database early next week to see if we can pinpoint when the category changed back. Could you PM me the approximate times at which A. You made the change this morning B. When you noticed it was reverted.

Thanks!
User avatar
Silky7
2nd Level Tech Support
2nd Level Tech Support
 
Posts: 711
Joined: Mon Dec 31, 2007 10:07 am

Re: Tire Matrix Settings - <none>?

Postby Pauls Automotive » Wed Jul 26, 2017 6:18 am

Silky,

I went around and checked all workstations. Sure enough two out of 5 the database was set to none (Not ever sure how that is possible) I reset all to Tire/Wheel. I will keep an eye on it over the next few days and see what happens.
Paul
Pauls Automotive
6320 Falls Road
Baltimore, Md 21209
410-825-2224
paul@paulsauto.com
TRUE HAPPINESS IS WITHIN YOU
User avatar
Pauls Automotive
1000 Club: Interstellar
1000 Club: Interstellar
 
Posts: 1338
Joined: Wed May 24, 2006 6:32 am
Location: Baltimore Maryland

Return to Database+Settings

Who is online

Users browsing this forum: No registered users and 1 guest