Inventory parts, inventory and ordering

2013 Honda CRV Decodes Incorrectly

2013 Honda CRV Decodes Incorrectly

Postby ricmorin » Wed Jul 22, 2015 5:24 am

I have a 2013 Honda CRV EX 2.4 vin DH634539 that decodes in the Activant catalog as an Odyssey. We ordered the wrong parts for it obviously. In other catalogs it decodes fine, except the Activant catalog. I change the YMM and back to clear the data to no avail. I'm guessing the is an Activant problem and not systemic problem with the YMM code. Who do I notify? And how?
Ric Morin - Volunteer Forum Moderator, Shop Owner, ASE Master L1
Motorcar Alternatives, LLC
603-622-6434
https://www.facebook.com/motorcaralternatives

Reality continues to ruin my life.- Calvin
User avatar
ricmorin
5K Holy Smokes Contributor
5K Holy Smokes Contributor
 
Posts: 5272
Joined: Mon Jul 25, 2005 10:11 am
Location: New Hampshire

Re: 2013 Honda CRV Decodes Incorrectly

Postby Silky7 » Wed Jul 22, 2015 6:57 am

Ric,

You'd probably want to drop Epicor a line http://www.epicor.com/company/ask-an-epicor-expert.aspx -- the direct Activant website seems to be giving 404 errors on their contact pages.
User avatar
Silky7
2nd Level Tech Support
2nd Level Tech Support
 
Posts: 692
Joined: Mon Dec 31, 2007 10:07 am

Re: 2013 Honda CRV Decodes Incorrectly

Postby ricmorin » Wed Jul 22, 2015 7:03 am

Their problems compound, eh? I'll give that link a try. Thanks.
Ric Morin - Volunteer Forum Moderator, Shop Owner, ASE Master L1
Motorcar Alternatives, LLC
603-622-6434
https://www.facebook.com/motorcaralternatives

Reality continues to ruin my life.- Calvin
User avatar
ricmorin
5K Holy Smokes Contributor
5K Holy Smokes Contributor
 
Posts: 5272
Joined: Mon Jul 25, 2005 10:11 am
Location: New Hampshire

Return to Inventory / Purchase Orders

Who is online

Users browsing this forum: No registered users and 1 guest