Inventory parts, inventory and ordering

PO/AutoValue Link issue

PO/AutoValue Link issue

Postby Rich » Mon Sep 18, 2017 10:51 am

I am 99.99% sure this is not a Mitchell issue. Just wanting to get my ducks in a row for the saleman.

When I order parts electronically from any other place I 100% of the time (except when the store to mess with invoice) get my POs on the parts invoice. However, when ordering electronically from Auto Value I get a PO maybe 1 out 75, MAYBE. Seeing the others are batting 100% and Auto Value is batting like 1/2%, I am sure the issue is on their end.

Is any one having ANY issues. I'd like to know so I can say "I told you so" when the saleman comes by.

Thannks
Rich Hays
Supporter of Project Semicolon
231-796-0550 work
User avatar
Rich
3K Time Lord Contributor
3K Time Lord Contributor
 
Posts: 3727
Joined: Tue Sep 06, 2005 10:16 am
Location: Gone hiking.

Re: PO/AutoValue Link issue

Postby ricmorin » Mon Sep 18, 2017 11:06 am

I don't have any AutoValue vendors right now, but my last one was not only able to get a PO on EVERY invoice there was also an RO number on those associated with an RO.
Ric Morin - Volunteer Forum Moderator, Shop Owner, ASE Master L1
Motorcar Alternatives, LLC
603-622-6434
https://www.facebook.com/motorcaralternatives

Reality continues to ruin my life.- Calvin
User avatar
ricmorin
5K Holy Smokes Contributor
5K Holy Smokes Contributor
 
Posts: 5289
Joined: Mon Jul 25, 2005 10:11 am
Location: New Hampshire

Re: PO/AutoValue Link issue

Postby Johnny5 » Mon Sep 18, 2017 2:51 pm

Rich wrote:I am 99.99% sure this is not a Mitchell issue. Just wanting to get my ducks in a row for the saleman.

When I order parts electronically from any other place I 100% of the time (except when the store to mess with invoice) get my POs on the parts invoice. However, when ordering electronically from Auto Value I get a PO maybe 1 out 75, MAYBE. Seeing the others are batting 100% and Auto Value is batting like 1/2%, I am sure the issue is on their end.

Is any one having ANY issues. I'd like to know so I can say "I told you so" when the saleman comes by.

Thannks


Rich, It could be Mitchell, I'll keep this in mind. I can tell you this, the Alliance just hired a new resource to help them with identifying area of improvement and modifications for AutoValue, MyPlaceForParts and Bumper to Bumper catalogs.

JD
John Dwulet AKA: Johnny5
Sr. Product Marketing Manager - Mitchell1
Tuck in behind me, I'll show you where to crash. 8)
User avatar
Johnny5
System Guru / Moderator
System Guru / Moderator
 
Posts: 665
Joined: Wed May 26, 2004 2:03 pm
Location: Mitchell 1 John Dwulet, Sr. Product Marketing Manager

Re: PO/AutoValue Link issue

Postby Rich » Tue Sep 19, 2017 4:09 am

Johnny5 wrote:
Rich wrote:I am 99.99% sure this is not a Mitchell issue. Just wanting to get my ducks in a row for the saleman.

When I order parts electronically from any other place I 100% of the time (except when the store to mess with invoice) get my POs on the parts invoice. However, when ordering electronically from Auto Value I get a PO maybe 1 out 75, MAYBE. Seeing the others are batting 100% and Auto Value is batting like 1/2%, I am sure the issue is on their end.

Is any one having ANY issues. I'd like to know so I can say "I told you so" when the saleman comes by.

Thannks


Rich, It could be Mitchell, I'll keep this in mind. I can tell you this, the Alliance just hired a new resource to help them with identifying area of improvement and modifications for AutoValue, MyPlaceForParts and Bumper to Bumper catalogs.

JD


Thanks. Sad to say I am kind of happy you say it may be on your end. At least I know tech support can fix it for me, in the future. If its them.......maybe.
Rich Hays
Supporter of Project Semicolon
231-796-0550 work
User avatar
Rich
3K Time Lord Contributor
3K Time Lord Contributor
 
Posts: 3727
Joined: Tue Sep 06, 2005 10:16 am
Location: Gone hiking.

Return to Inventory / Purchase Orders

Who is online

Users browsing this forum: No registered users and 1 guest