Questions and comments about using ProDemand or ShopKeyPro information modules

Missing TSB Link?

Missing TSB Link?

Postby ricmorin » Mon Dec 14, 2015 1:15 pm

First let me say that I did submit this via feedback but I had to amend it due to character limitations.

Subject vehicle is a 2005 Toyota Tundra 4.7 SR5. CEL is on with codes P1441, P1444 and P2440. These codes are for the secondary air injection system. Most of the components are under the intake, as is the starter on this model. I used the search function for P1441 and found my diagnostic routine; there even was a routine for these specific 3 codes together. As I suspected, I had to pull the intake to do some of the testing. The TSB button was NOT lit. The testing showed the Driver module to be bad, which is one of the only items not located under the manifold.

Later I was doing some personal training on the system and decided to know a little more about the driver. I searched again and got Air Injection System. I clicked on that and discovered a TSB that had a whole new diagnostic routine. So why did this TSB not come up when I was in the individual code? None of these individual codes causes the TSB to be known or shown. Isn't that the way the TSB button works for relevant codes?
Ric Morin - Volunteer Forum Moderator, Shop Owner, ASE Master L1
Motorcar Alternatives, LLC
603-622-6434
https://www.facebook.com/motorcaralternatives

Reality continues to ruin my life.- Calvin
User avatar
ricmorin
5K Holy Smokes Contributor
5K Holy Smokes Contributor
 
Posts: 5159
Joined: Mon Jul 25, 2005 10:11 am
Location: New Hampshire

Re: Missing TSB Link?

Postby timbre4 » Mon Dec 14, 2015 3:21 pm

I have sent this one on for followup - stay tuned
Tim McDonnell -
Sr. Product Market Mgr / Forum Moderator / Mitchell 1 Media Developer
User avatar
timbre4
System Guru / Moderator
System Guru / Moderator
 
Posts: 4563
Joined: Tue May 25, 2004 5:47 pm
Location: TN - Volunteer State

Re: Missing TSB Link?

Postby timbre4 » Tue Dec 15, 2015 9:33 am

"We did some research, based on the information in the string from Tim’s Forum, I believe the user is referring to Toyota TSB AIR INJECTION SYSTEM MIL ”ON”, # T-SB-0230-12 Rev1, issued on October 17, 2013.
Current TSB search results in ProDemand will provide a return when the searched term appears in the title, not the body of the article. In this case the user was looking for a DTC not in the title, the result was, the user is not directed to this TSB. This is not uncommon, I see TSBs that list symptom/components/conditions in titles that do not include DTCs."

It appears that would require some modification of the TSB Search scope to catch instances like this.
Tim McDonnell -
Sr. Product Market Mgr / Forum Moderator / Mitchell 1 Media Developer
User avatar
timbre4
System Guru / Moderator
System Guru / Moderator
 
Posts: 4563
Joined: Tue May 25, 2004 5:47 pm
Location: TN - Volunteer State

Re: Missing TSB Link?

Postby ricmorin » Tue Dec 15, 2015 10:15 am

Well that would explain why the TSB did not come up. I was not aware that the exact code needed to be in the title, as probably other users. I rely on the TSB button when doing code diagnosis to pop up for me.

It's good this was brought to light. Users should use the linked TSB's when lit but should ALSO search the entire TSB's database, narrowing by category, before moving ahead.

Thank you.
Ric Morin - Volunteer Forum Moderator, Shop Owner, ASE Master L1
Motorcar Alternatives, LLC
603-622-6434
https://www.facebook.com/motorcaralternatives

Reality continues to ruin my life.- Calvin
User avatar
ricmorin
5K Holy Smokes Contributor
5K Holy Smokes Contributor
 
Posts: 5159
Joined: Mon Jul 25, 2005 10:11 am
Location: New Hampshire

Return to Using ProDemand

Who is online

Users browsing this forum: No registered users and 1 guest